Erreur La roue de construction échouée pour Twisted est signalée lors de l'installation de Scrapy

Error Failed Building Wheel



Lors de l'installation de Scrapy dans pip, il a signalé une erreur Echec de la construction de la roue pour Twisted. Et erreur: Microsoft Visual C ++ 14.0 est requis.
image

image



Nous devons télécharger Twisted puis l'installer. Il existe différents packages de dépendances pour Python. Choisissez la version Twisted qui convient à votre Python et à votre système.

Après le téléchargement, cd dans le dossier de téléchargement. Le nom de fichier de pip install Twisted. Par exemple:
pip installer Twisted-17.5.0-cp36-cp36m-win_amd64.whl
pour installer Twisted
Tordu